Home Open Account Help 293 users online

Railfan Gaming > Adjusting widescreen MSTS to be proportionate


Date: 11/28/06 19:32
Adjusting widescreen MSTS to be proportionate
Author: F40PHR231

So I bought a new monitor, a wide screen... Now everything looks short since it's compressed to fit the height of screen, what can I do to run this in its own window, or to be proportional? I did try getting the program to run in forced 640x480, but it was still compressed.

Thanks for any help, the ice and cold temps have gotten me into passing time with games. :)



Date: 11/29/06 05:16
Re: Adjusting widescreen MSTS to be proportionate
Author: ATSF90East

Chris,
I had the same issue on my laptop computer. You will have to make the change in your video card settings as well as the display settings within MSTS. It took me a few tries to get the right combination.



Date: 11/29/06 18:36
Re: Adjusting widescreen MSTS to be proportionate
Author: sgtfhrn

Hey Chris,

There are instructions at the following link on how to run MSTS in windowed mode. It's a pretty simple fix by modifying the target of the MSTS shortcut. I recommend making a copy of the original shortcut before you make any changes. After modifying the shortcut, you'll also need to change the display setting in MSTS to best fit your screen.

http://www.juddspittler.com/spittler_engineering/tips_and_tricks.htm

Hope this helps.

- Josh Simmons



Date: 11/29/06 19:34
Re: Adjusting widescreen MSTS to be proportionate
Author: F40PHR231

Josh,

Thanks for the link, I experimented some, but still can't get it to run in its own window. I have XP Media, so I'm not sure if that has any influence to the program -- When I do click to play, a pop-up comes up to "change driver, trouble-shoot, play game, and exit". Tinkered with the settings, no difference... Has a pretty neat pic of the train entering a tunnel!

~Chris



Date: 11/29/06 20:02
Re: Adjusting widescreen MSTS to be proportionate
Author: sgtfhrn

Was your shortcut target pointing to launcher.exe? If it was it should point to train.exe. The target needs to look something like this:
"C:\Program Files\Microsoft Games\Train Simulator\train.exe" /anisotropic -vm:w
The important part is the -vm:w at the end. The /anisotropic is optional.

The pic is what the properties dialog looks like for my MSTS shortcut.

-Josh




Date: 11/29/06 20:14
Re: Adjusting widescreen MSTS to be proportionate
Author: F40PHR231

That was it, changed the Launcher to Train, and it works great now!

Thank you very much!



Date: 11/29/06 20:22
Re: Adjusting widescreen MSTS to be proportionate
Author: sgtfhrn

No problem Chris. Glad I could help.

-Josh



[ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0953 seconds