Home Open Account Help 183 users online

Passenger Trains > Problems with 14 Chemult-Eugene?


Date: 12/16/09 19:01
Problems with 14 Chemult-Eugene?
Author: BrooklynHauler

Departed Chemult 33 mins late, but was 5 hours 18 minutes late out of Eugene? Checked weather in Oakridge, was 51 and rain at 17:00 hrs so probably not snow related.



Date: 12/16/09 19:09
Re: Problems with 14 Chemult-Eugene?
Author: rpcn

Train 14 went through a tunnel, around a corner and hit a large piece of ice and damaged the lead locomotive somewhere between the summit and fields. The train was backed up a couple of miles to wye the engines. While wyeing the engines the lead locomotive derailed the lead truck on the wye. UPRR either had a loco in the area or one was sent from somewhere. There is now a UPRR freight loco leading train 14 and behind it I think is the loco that was damaged by the large piece of ice.



Date: 12/16/09 19:16
Re: Problems with 14 Chemult-Eugene?
Author: BrooklynHauler

Appreciate the info and quick response



Date: 12/16/09 19:25
Re: Problems with 14 Chemult-Eugene?
Author: TCnR

Ouch.



Date: 12/17/09 14:18
Re: Problems with 14 Chemult-Eugene?
Author: ProAmtrak

So much for a good run!



Date: 12/22/09 17:34
Re: Problems with 14 Chemult-Eugene?
Author: ClipX

rpcn Wrote:
-------------------------------------------------------
> Train 14 went through a tunnel, around a corner
> and hit a large piece of ice and damaged the lead
> locomotive somewhere between the summit and
> fields. The train was backed up a couple of miles
> to wye the engines. While wyeing the engines the
> lead locomotive derailed the lead truck on the
> wye. UPRR either had a loco in the area or one was
> sent from somewhere. There is now a UPRR freight
> loco leading train 14 and behind it I think is the
> loco that was damaged by the large piece of ice.

The locomotive is now in Portland. After spending about four days in Eugene, it finally move to Portland. The sad thing that it took almost 12 hours to move it to Portland. I know the engineer was not too happy to spend all the time on the road. We met (My train of 509) the light engine move last night at Hito.



[ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0722 seconds