Home Open Account Help 263 users online

Western Railroad Discussion > Cresting Cima with dead weight


Date: 05/06/19 22:54
Cresting Cima with dead weight
Author: ats90mph

Coming home from Wyoming this afternoon , I decided to take a little side trip thru Cima and Kelso. I caught this Eastbound pulling hard uphill approaching Cima, with only the lead unit loading. The train also had a DPU at the rear...

You must be a registered subscriber to watch videos. Join Today!




Date: 05/07/19 00:34
Re: Cresting Cima with dead weight
Author: BoostedFridge

Man, that leader sure was working.  I wonder why they wouldn't fire up one of the trailing units?



Date: 05/07/19 09:14
Re: Cresting Cima with dead weight
Author: Whitewater

The desert is still looking lush.



Date: 05/07/19 09:24
Re: Cresting Cima with dead weight
Author: hawkeye

Pretty
Slow
Railroading



Date: 05/07/19 09:40
Re: Cresting Cima with dead weight
Author: PHall

BoostedFridge Wrote:
-------------------------------------------------------
> Man, that leader sure was working.  I wonder why
> they wouldn't fire up one of the trailing units?

Were the trailing units able to run?



Date: 05/07/19 12:42
Re: Cresting Cima with dead weight
Author: donner_dude1

A couple of weeks ago I photographed an empty coal train with 5 units on the head end CRAWLING up grade just south of Cima on the 2.2%. I though it was curious how slow it was going (with all that power) until it went by mr.

Units 1 & 5 (both SD70's) were online and the middle 3 (all AC units) were ofline. I guess UP is not in a hurry to get cars back to the coal mines.    



[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0229 seconds