Home Open Account Help 197 users online

Canadian Railroads > Minor derailment of the Canadian in Toronto


Date: 07/10/19 11:06
Minor derailment of the Canadian in Toronto
Author: DrawingroomA

From a GO train I noticed the Park car of the Canadian was not attached to the rest of the train as we passed the Maintenance Centre. At that time the train should have been boarding passengers at Union Station. There were about 20 hard-hatted people staring at it so I knew something was wrong but it didn't look serious. When I got to Union Station the departure board showed a departure time of 13:30.

On my way home I noticed that the rear wheels of Prince Albert Park were not on the rails. One of the VIA staff I chatted with at Union said they might need a crane to re-rail the car. An F-40 had been attached; there was no crane in sight. The departure time has been changed twice again and is now showing 15:45. Presumably the large number of passengers in the Business Lounge will have been provided with some lunch.

The consist was the usual for this summer, including nine Manor sleepers, two Prestige sleepers, two coaches, three Skyline cars and two diners.



Date: 07/10/19 11:09
Re: Minor derailment of the Canadian in Toronto
Author: joemvcnj

If an undercarriage derails, do they automatically have to changeout the wheels ?

Posted from Android



Date: 07/10/19 13:57
Re: Minor derailment of the Canadian in Toronto
Author: DrawingroomA

The departure time was update twice more and #1 departed at 15:45, six hours late.



Date: 07/10/19 17:41
Re: Minor derailment of the Canadian in Toronto
Author: viatrainrider

Thanks for the update DrawingroomA!

Posted from Android



[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0266 seconds