Home Open Account Help 176 users online

Model Railroading > rotating beacon problem


Date: 08/13/19 17:46
rotating beacon problem
Author: tiltone

Need some advice purchased new athern Sd40 RTR installed new loksound v5 21 pin decoder useing loksound programer have maped sounds to diffrent functions all good but maping aux3 to function 7 for rotary beacon can not get it to work   Led  red wire to positive but  black wire to any outlet function on athern board none work tried another board same result also tried aux 3 on decoder pad '' Led is  Ok ''  Thanks in advance  Dennis



Edited 1 time(s). Last edit at 08/14/19 03:34 by tiltone.



Date: 08/13/19 23:16
Re: rotating beacon problem
Author: tehachapifan

Maybe try hitting the horn to see if anything happens. I don't have any V5's yet but I had a number of V5 predicessors (micros) that had two of the function pads/wires set up as flashing ditchlights by default with the grade crossing feature enabled...meaning they'd flash when the horn was sounded.

 



Edited 1 time(s). Last edit at 08/13/19 23:16 by tehachapifan.



Date: 08/14/19 10:46
Re: rotating beacon problem
Author: fbe

Did you change the aux3 CV value to output a rotary beacon?



Date: 08/14/19 14:13
Re: rotating beacon problem
Author: tmotor

Does the LED have a resistor? 
If the decoder thinks it is just an LED (no resistor), then it will output about 3v.  
When the LED was tested, was 3v applied, or something higher?



Date: 08/14/19 16:19
Re: rotating beacon problem
Author: tiltone

tmotor Wrote:
-------------------------------------------------------
> Does the LED have a resistor? 
> If the decoder thinks it is just an LED (no
> resistor), then it will output about 3v.  
> When the LED was tested, was 3v applied, or
> something higher?
One leg of led positive wired to positive outlet on board which has the resistors built in  Have maped about 80 locomotive with loksound v4 select decoders useing 8 pin plug no problems with many diffrent lighting functions at all   Checked with athearn on outlets on 21 pin board they sent a picture of what i can all ready  see on board          Will buy v5 with 8 pin harnes cut plug off   and hard wire them to all functions i need  Thanks for your input to this subject   Dennis



[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0298 seconds