Home Open Account Help 258 users online

Western Railroad Discussion > Burned by a Slow Blade and/or Insufficient Notes


Date: 07/06/20 13:05
Burned by a Slow Blade and/or Insufficient Notes
Author: rgzfan

After spending an hour getting establishing shots and setting up for train and timing of drops, the train came along. I was supposed to wait for signal transitions after train and didn't check my notes - which were inadequate anyhow. I stopped the film camera when EB main signal (facing away from camera, left of the two poles away from the camera) seemed to stop at 45. But after I stopped the it, I noticed that the blade was still creeping towards vertical at a glacial pace. Ugh. The good news is that I get to do it all over tomorrow because of this. 



Edited 2 time(s). Last edit at 07/06/20 13:50 by dtoeppen.



Date: 07/06/20 18:17
Re: Burned by a Slow Blade and/or Insufficient Notes
Author: Gonut1

If you ever get this recorded the way you want it will be an incredible accomplishment!
Good Luck.
Go



Date: 07/07/20 08:02
Re: Burned by a Slow Blade and/or Insufficient Notes
Author: czuleget

Is that the motor for the blades we hear?
 



Date: 07/07/20 16:47
Re: Burned by a Slow Blade and/or Insufficient Notes
Author: rgzfan

The thing that sounds like a movie projector is my movie camera. That left blade is having a bit of a hard time, I'd say.

czuleget Wrote:
-------------------------------------------------------
> Is that the motor for the blades we hear?
>  



[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0248 seconds