Home Open Account Help 155 users online

Canadian Railroads > Missing Something?


Date: 06/21/20 04:18
Missing Something?
Author: Blackfoot

Over the years I've seen everything from smashed-up number boards to handwritten ones, but yesterday was the first time I saw a missing one.  Train 101 westbound near Mt Pleasant Road, Toronto.

Happy Fathers Day,
Dwayne




Date: 06/21/20 11:10
Re: Missing Something?
Author: gaspeamtrak

That is different !:)



Date: 06/22/20 11:22
Re: Missing Something?
Author: CM80-46

Went home in the grip when the number matched the house address! LOL!



Date: 06/22/20 22:02
Re: Missing Something?
Author: feclark

I've never seen that precise location before; where is it relative to the old station/LCBO on Yonge St.? Nice curve.
Fred



Date: 06/23/20 03:34
Re: Missing Something?
Author: Blackfoot

feclark Wrote:
-------------------------------------------------------
> I've never seen that precise location before;
> where is it relative to the old station/LCBO on
> Yonge St.? Nice curve.
> Fred

It's about a half mile or so east of the old North Toronto station Fred.  Attached is an older picture taken from pretty much the exact same spot, but looking in the opposite direction.  The bridge over Mt Pleasant Road is in the immediate foreground, followed by the large bridge over Yellow Creek, and then the clock tower of the old station in the background.  The rotting plywood to the left is CP's answer to fixing the deteriorating railings on the bridge over Mt Pleasant Road, and judging by the width of these two bridges I assume there was a third track here at one time leading into the station.

Dwayne




[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0392 seconds