Home Open Account Help 247 users online

Announcements > Support for old devices


Date: 10/03/21 11:52
Support for old devices
Author: webmaster

Some months back I placed this notice on the web site.  As a reminder this went into effect and folks using old devices are unable to view web site media:

------------------------------------------
After September 30 our web site will no longer support old devices and operating systems that are for the most part older than 10 years.  This includes Windows XP that do not have service pack 3 installed.  Older Mac OS 10 will need to be updated. Mac iOS 9 is not compatible and Android V2.3.6 and older will not be compatible.  This includes iPhone 4 and older. These old devices cannot support current security protocols that are used by our media servers.     If you are using these old devices it would be a good idea to upgrade to something newer for your own protection.  It is a bad idea to be connected to the internet using an unsupported device that is no longer being updated for security patches.


This does not affect very many members, perhaps less than 1%. Last year when we made a minor change to our payment system we discovered a number of members were using ancient web browsers that were incompatible. This time around I want to make sure we give adequate warning.
 

Todd Clark
Canyon Country, CA
Trainorders.com



[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.024 seconds