Home Open Account Help 247 users online

Eastern Railroad Discussion > Single EMD units doing their thing - 14 & 15 October 2020


Date: 10/16/20 13:29
Single EMD units doing their thing - 14 & 15 October 2020
Author: DTWilson

CSX #6025 - GP40-2 built 09/1972 as Chessie / B&O #4125

1) 10/14/2020 ... W001-14 using the "single main" at viaduct junction for headroom as they shove into the city track / yard for the night in Cumberland, MD.

2) & 3) The next morning, W001-15 westbound on the Mountain Sub at Dawson, MD.

... More to Follow ...








Date: 10/16/20 13:32
Re: Single EMD units doing their thing - 14 & 15 October 2020
Author: DTWilson

1) W001-15 westbound passing thru the yard at Keyser, WV

2) At Keymont, WV heading west.

3) Kicking up the leaves on 17-Mile Grade at Bloomington, MD.

... More to Follow ...








Date: 10/16/20 13:39
Re: Single EMD units doing their thing - 14 & 15 October 2020
Author: DTWilson

A B875 crew was called at 0830 on Thursday at Keyser, WV to switch out the cars for plastic bag manufacturer in the Keyser Industrial Park. Only problem was their was no power at Keyser for them to use. A taxi ride to Cumberland to get a locomotive... only problem was the 1st. unit they were given had PTC issues and the "powers to be" wouldn't let them leave Cumberland without active PTC... so back to the shops for another unit.

1) and 2) B875-15... Take 2 .... 1510 hous .... B875-15 on the "single main" in Cumberland, MD near Beall Street heading west to Keyser.

CSX #8134 SD40-2 built 09/1981 as LN #8134

3) B875-15 westbound at 21st. Bridge Rd., MD. 

... More to Follow ...



Edited 1 time(s). Last edit at 10/16/20 13:44 by DTWilson.








Date: 10/16/20 13:43
Re: Single EMD units doing their thing - 14 & 15 October 2020
Author: DTWilson

1846 hrs. - After arriving at the Keyser, WV yard and digging out the two cars they needed, B875-15 finally gets to switch the Industrial Park..

1) thru 3) Lighting and Exposure in gutter..... At the Keyser, WV Industrial Park

Thanks,

Tim W.
 








Date: 10/16/20 21:45
Re: Single EMD units doing their thing - 14 & 15 October 2020
Author: 8notch

Nice set of pictures. In picture 2&3 no headlights on only the ditch lights. Problem with engine or just forgetful to turn them on. 
thanks.
Robert in Eastern Oregon 



[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0454 seconds