Home Open Account Help 268 users online

Passenger Trains > Valentines day Charger follies


Date: 02/15/21 11:32
Valentines day Charger follies
Author: sethamtrak

I wanted to capture 500 one last time, so on Valentines day morning I went out to Morton Grove. The train has problems with the 4612 on the rear end at Milwaukee Airport. They isolated it and pressed on with the 500. (good thing it wasn't a charger/NPCU set-up or they would've been stuck! I then got word of the Cicero Yard incident. I decided after snagging 500 that I would head over to see what I could see. I got a few pics then swung by the 14th street yard to see what they would do with the useless 4612. They took 500 off the south end, ran around the train on an adjacent track and came up to the 4612 nose to nose, tied on and dragged it away. I then stuck headed down to Lumber Street and saw the late 352 leave and get as far as the engine shops before coming to a halt at Lumber. CN took advantage of 352 having mechanical problems in CUS and ran L537 across 21st street jamming up the works. They finally got moving and a charger spun on the wye as well as engine 198. Engine 198 tied onto the north end of 337 and 43 on the south end. I headed to Glenview to capture the P42 led 337. Train never showed up, then checked Amtrak alerts which showed 337/342 cancelled. Passengers for 337 were accommodated on 339m however they were not happy they were kept waiting for a cancelled train which is understandable. I feel sorry for people on 342 since 338 was long gone when 342 was cancelled. I wonder what they did to get to Chicago. 339 showed up on-time in Glenview. Lead unit was isolated and rear unit pushed. Same on 332 today. South motor pulled and north facer isolated. Sounds like 337/342 may have a genesis, as there aren't any extra chargers. 

Seth- 

You must be a registered subscriber to watch videos. Join Today!




Date: 02/16/21 03:44
Re: Valentines day Charger follies
Author: 8notch

Seth, could not get the video to load and play. Was I the only one with that problem.. 
Thanks in advance Robert



Date: 02/16/21 05:45
Re: Valentines day Charger follies
Author: Spoony81

8notch Wrote:
-------------------------------------------------------
> Seth, could not get the video to load and play.
> Was I the only one with that problem.. 
> Thanks in advance Robert

Not working for me either

Posted from iPhone



Date: 02/16/21 05:54
Re: Valentines day Charger follies
Author: choodude

8notch Wrote:
-------------------------------------------------------
> Seth, could not get the video to load and play. Was I the only one with that problem..  Thanks in advance Robert

For me when I streamed the video it chopped itself into three short sections, downloading the video lead to even more artifacts.

Brian


Edit.  It worked fine for me now -- See the post edit time below



Edited 2 time(s). Last edit at 02/16/21 10:28 by choodude.



[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.033 seconds