Home Open Account Help 179 users online

Railfan Technology > Epson V550 Scanner problem


Date: 01/22/20 08:52
Epson V550 Scanner problem
Author: ns2557

Within the last year I purchased one of these scanners. While I am pleased with the results it has provided I have come across a problem.  When I scan a medium format negative, film size 120, in the preview it only show's half the negative. I did not have this problem prior to today. I have not changed anything as far as the computer setting/updates etc. I tried calling Epson Tech Support and the individual I talked with did not understand my problem. I laid it all out for them from neg size to film size, even told them  I had success in earlier scans, but no luck. Kept wanting to know if the size was 4x6 or 5x7 or any number of sizes. Even asked the person assisting me if they knew what a medium format neg is. They of course said yes, but with their responses I believe the answer should have been no.  But back to the issue. I have tried adjusting size, placing neg in holder differently, placing neg at opposite end of holder, changing from thumbnail preview to normal. Have tried all the modes from Home to Professional, which is what I use to scan.  Any thoughts?   Thanks, Ben



Date: 01/22/20 10:56
Re: Epson V550 Scanner problem
Author: Frisco1522

What software are you using?  Epson?



Date: 01/22/20 12:07
Re: Epson V550 Scanner problem
Author: robj

Well, what does it actually scan or do you need to see the full preview.??

I don't scan that size but whenever I have had problems like that it had to do with a setting that had changed or I had changed or how I had set up the scan on the table.
Just as a rule I shut off the scanner and exit the program on the computer even restarting, remove the scan.  The I  start up scanner first, software next, go down the all the setting in professional mode and replace my scan.

Basically start all over.

Bob

 



Edited 1 time(s). Last edit at 01/22/20 12:35 by robj.



Date: 01/22/20 13:32
Re: Epson V550 Scanner problem
Author: ns2557

Thanks guys. Got it fixed. It involved an issue with screen resolution of all things that lead me to the configuration settings of the scanner. I had the correct setting for medium format negs but the size was set too low. Had to go from 6x4.5 to 6x9. I vaguely recall this happening when I first purchased the scanner and in just checking settings out I fixed the issue. It took being able to access the config settings and then re-setting the scan. Appreciate the replies.  Onward we tred.  Ben



Date: 01/22/20 14:12
Re: Epson V550 Scanner problem
Author: robj

ns2557 Wrote:
-------------------------------------------------------
> Thanks guys. Got it fixed. It involved an issue
> with screen resolution of all things that lead me
> to the configuration settings of the scanner. I
> had the correct setting for medium format negs but
> the size was set too low. Had to go from 6x4.5 to
> 6x9. I vaguely recall this happening when I first
> purchased the scanner and in just checking
> settings out I fixed the issue. It took being able
> to access the config settings and then re-setting
> the scan. Appreciate the replies.  Onward we
> tred.  Ben

And thank you for your finding, always helps others

Bob



[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0338 seconds