Home Open Account Help 252 users online

Railfan Technology > Is Outlook running slow/having a problem?


Date: 04/24/20 17:39
Is Outlook running slow/having a problem?
Author: refarkas

Is anyone else having problems with Outlook?
Using Outlook I sent two photos to some friends and a copy to myself last night. The photos took around twelve hours to get to my inbox. One of my friends commented he did not receive them for twelve hours. Normally two photos (about a total of 12 or 13 MB) take less than a minute to get back to me.
Bob 
P.S. It has been nearly three hours since I sent another set of photos by Outlook, and I still haven't received them back.
 



Edited 1 time(s). Last edit at 04/24/20 17:46 by refarkas.



Date: 04/24/20 18:16
Re: Is Outlook running slow/having a problem?
Author: wa4umr

Working OK for me.
 



Date: 04/24/20 18:47
Re: Is Outlook running slow/having a problem?
Author: Railbaron

Think it's something with your machine as I am having no issues.



Date: 04/24/20 19:01
Re: Is Outlook running slow/having a problem?
Author: BRAtkinson

Reboot your computer.

Also note that the most recent Windows 10 updates have caused some oddball things on some computers.  Mine, for example, slows down while posting mulitple images to TO.  I have to reboot it to get back to 'normal'.



Date: 04/24/20 22:50
Re: Is Outlook running slow/having a problem?
Author: refarkas

Here's more information. This problem with the photos on Outlook started a couple days ago. I have an iMac and not a PC. All my other photos, etc. go through at the old speed, but photos sent to me take hours on Outlook. I can post a 6 MB photo on Trainorders in a few seconds, but if I send two of the same size photos to Outlook at the same time the photos can take up to twelve hours to reach me.
Bob



Date: 04/25/20 09:42
Re: Is Outlook running slow/having a problem?
Author: trainjunkie

I don't think it's Outlook. The Internet in general has been swamped and mail servers everywhere are getting choked. I've had some trouble sending e-mail attachments lately but it doesn't matter how I send them, or what mail client I use, it's just slow sometimes. I've had a lot of mail server connections time out the past couple of weeks too. All this SIP business and people working from home, students on distance-learning platforms, and such has really taxed the system lately.



Date: 04/25/20 12:35
Re: Is Outlook running slow/having a problem?
Author: refarkas

Outlook is back for me. Thanks for all the information.
Bob



[ Share Thread on Facebook ] [ Search ] [ Start a New Thread ] [ Back to Thread List ] [ <Newer ] [ Older> ] 
Page created in 0.0289 seconds